Zum Inhalt

Schlagwort: UMTS

Prepaid Internet in Dänemark

Urlaub ohne Internet geht nicht mehr. Da würde ich durchdrehen. Ein Stück weit traurig, aber es gibt schlimmere Laster als „Informationssucht“. 🙂

Interessiert habe ich zur Kenntnis genommen, dass die Telekom mir lediglich 10MB-Pakete zu 15€ verkaufen wollte. Habe ich dann nicht gemacht.

Nach einem netten Telefonat mit den Leuten vom dänischen Provider „3„, die mich dann an „OiSTER“ weiter vermittelt haben (OiSTER scheint sich zu 3 so zu verhalten, wie Congstar zur Telekom), habe ich jetzt Internet in Dänemark! 🙂

Bei OiSTER kostet ein SIM-Karte keine 100DKK, was nichtmal 15€ sind. Dafür hat man dann eine Woche Internetflatrate (OK es sind 10GB) inklusiv. Weitere 20GB kann man für 80DKK nachkaufen.

Sehr sympathisch.

Leave a Comment

Hat T-Mobile mich angelogen? Doch keine Multi-SIM mit Complete 120?

Da stehe ich doch am 24.06.2010 im T-Punkte in Kiel, um mein neues iPhone 4 in Empfang zu nehmen und bei dieser Gelegenheit gleich vom Tarif „Complete M“ in den „Complete 120 for Friends“ zu wechseln. Aus Kostengründen. Spart mir jetzt 10€. Jeden Monat. Für zwei Jahre.
Im T-Punkt habe ich dann extra mehrfach nachgefragt, ob der Tarifwechsel irgendwelche Auswirkungen auf die Funktionalität meiner Multi-SIM-Karte hätte.
Nein, natürlich hätte das keine Auswirkungen, sagen zuerst der nette Mitarbeiter, dann auch noch die nette Mitarbeiterin, die er sicherheitshalber noch mal gefragt hatte.

Jetzt sitze ich hier mit meiner Multi-SIM in meinem UMTS-Stick (wie ich es schon seit über einem Jahr immer mal wieder mache) – und bekomme keine Verbindung.

Mail an den T-Mobile-Kundenservice ist raus. Mal gucken, was dabei rum kommt…

UPDATE (15.07.2010)
T-Mobile hat sich inzwischen gemeldet – und nach der Kartennummer meiner MultiSIM gefragt. Sollten die die nicht eigentlich wissen? Nun ja… habe dann mit der Nummer meiner Karte geantwortet. Und gleich darauf hingewiesen, dass ich hier jetzt ja noch eine SIM-Karte rumliegen hätte. Nämlich die aus meinem bisherigen iPhone, die ja nun überflüssig ist, da im iPhone4 ’ne MicroSIM werkelt. Über jene SIM-Karte bekomme ich aber auch keine Verbindung mehr. Mal gucken, was da jetzt kommt.

UPDATE (20.07.2010)
Trotz mehrfacher Nachfrage hat sich T-Mobile noch immer nicht zu einer Äußerung hinreißen lassen. Gebe ihnen noch bis zum Ende der Woche. Dann mach ich schon mal das Kündigungsschreiben fertig. Darauf haben sie bislang immer geantwortet.

UPDATE (21.07.2010)
Nach meiner Meckermail von gestern heute Mail mit Bitte um Rückruf (nachdem sie mich telefonisch nicht erreicht haben). Rückruf ergab a) die Menschen an der 2202 (T-Mobile Kunden-Hotline) haben KEINEN Zugriff auf das Ticketsystem der Mail-Support-Kollegen und  b) meine MultiSIM-Karte sollte auch weiterhin funktionieren. Tut sie aber nicht – und deshalb bekomme ich jetzt ’ne neue. Ich bin gespannt.

UPDATE (25.07.2010)
Neue MultiSIM-Karte ist gestern angekommen. Damit funktioniert alles wieder. Hab jetzt mal 10MB damit runtergeladen. Mal gucken, ob auf der nächsten Rechnung was auftaucht. 🙂

Leave a Comment

UMTS Stick von 1&1 mit OS X 10.6 (ZTE MF110)

(See below for short information on how to fix your OS X 10.6 after the ZTE MF110 broke it)

Dank deren ziemlich guten VDSL-Angebots (40€/Monat für VDSL bis 50Mbit down-/10MBit upstream inkl. Telefonflatrate und UMTS-Stick, leider inzwischen nicht mehr gültig) bin ich gerade dabei zu 1&1 zu wechseln. Bzw. ich warte noch, was die Leitungsmessung ergibt – wechseln werde ich nur wenn die mir auch wirklich VDSL liefern können.

Na ja, jedenfalls macht dieser UMTS-Stick, ein ZTE MF110 unter OS X 10.6 massive probleme. In der Anleitung steht, dass man einfach die auf dem UMTS-Stick enthaltene Software installieren und den „Bildschirmanweisungen folgen“ soll.
Das funktioniert auch allerbestens. Aber bereits Sekunden nach der Installation fällt auf, dass in Abständen von ca. 20 Sekunden immer und immer wieder der System Profiler abschmiert.
Nach einem Neustart des Macs bleibt der Mac beim Booten mit dem grauen „Apfel-Bildschirm“ hängen und nichts passiert. Gar nichts. Nada.

Dank MacBug habe ich dann die Lösung gefunden: die Installationsroutine ersetzt die libcurl.4.dylib auf dem Mac durch eine alte Version, die schlicht nicht 64bit-kompatibel ist.

Die Lösung ist denkbar einfach:
– Mac von CD booten (CD rein, ausmachen, C gedrückt halten, einschalten)
– Anstatt OS X 10.6 neu zu installieren oben Dienstprogramme -> Terminal wählen
– die Originaldatei zurück auf die Festplatte kopieren: cp /usr/lib/libcurl.4.dylib /Volumes/(SYSTEMFESTPLATTE)/usr/lib/libcurl.4.dylib
– danach noch einen Patch von MacBug einspielen und alles ist wieder gut. 🙂

FOR ENGLISH SPEAKING READERS

The problem with the ZTE MF110 and OS X 10.6 is simple to explain and even simpler to fix. The installation routine overwrites the system library libcurl.4.dylib with an older version which isn’t 64bit compatible. That’s why your Mac won’t start afterwards.
To fix this you’ll have to boot from the OS X 10.6 installation disc (hold down the ‚c‘ key during boot – with the disc already in the drive). Then select your language and from the Utilities menu at the top choose „Terminal“. This gives you a unix command line. Now you’ll need to copy the original file back to the HDD: cp /usr/lib/libcurl.4.dylib /Volumes/(Name of your system HDD)/usr/lib/libcurl.4.dylib
Now you’re Mac will boot up again as usual. Eventually you’ll need to apply a small patch from MacBug, in order to get the „Air Joiner“ application that came with your ZTE MF110 running again.

6 Comments