Zum Inhalt

Fritz!Box 7390 Firmwares – Zwischen Pest und Cholera

Ohne tiefgehende Analyse, einfach nur weil es mich momentan wieder kollossal nervt ins Netz gerotzt:

Stand der Dinge heute ist:
a) Die aktuelle Labor-Fimrware (Version 84.05.04-19798) ist scheiße, weil es damit alle paar Stunden zu dem Phänomen kommt, dass sämtlicher Traffic über Port 80 (HTTP, also „das Surfen im Internet“) nur noch so langsam möglich ist, dass man sagen könnte, es sei gar nicht mehr möglich. Der Seitenaufbau von google.de dauert dann beispielsweise handgestoppte 80 Sekunden.
Derweil ist alles andere wie Mail, Usenet oder auch HTTPS (Port 81 443 [Das kommt davon wenn man sich nachts noch aufregt… Danke, Malte.]) einwandfrei möglich. Dieser Zustand hält dann jeweils für ein paar Minuten an. ISP sagt, dass es nicht an der Leitung liegt – und das glaube ich auch. AVM sagt: stabile Firmware verwenden… womit wir beim nächsten Problem wären:

b) Seit gestern ist also wieder die „latest stable“ Firmware (Version 84.04.91) aus dem Hause AVM auf der Fritz!Box 7390. Seitdem konnte ich (bislang) das Problem „a)“ nicht mehr feststellen. Super.

Dafür startet die Fritz!Box 7390 alle paar Stunden mal neu. Also… nicht so richtig… alle Lampen bleiben an, Verbindungen via WLAN und Kabel sind aber nicht möglich. Per Kabel angeschlossene Geräte können die FritZ!Box 7390 nicht mehr erreichen, das WLAN ist komplett weg. Nach ein paar Minuten geht’s dann wieder.

Die Fritz!Box 7390 ist nach wie vor NICHT zu empfehlen und ein einziger Witz…

Published inAllgemein

12 Comments

  1. Also ich steig jetzt bald wieder auf Lancom um. Haben mittlerweile auch eins mit VDSL-Modem. WLAN mach ich schon lange über Airport Extreme. Das war mir zu blöd mit der Fritzbox (dreimal getauscht).

    • Ich bin zu geizig umzusteigen – zumal mir die Fritz!Box von meinem ISP gestellt wurde. Und denen ist das, immerhin, inzwischen alles auch echt peinlich.

  2. Also ich steig jetzt bald wieder auf Lancom um. Haben mittlerweile auch eins mit VDSL-Modem. WLAN mach ich schon lange über Airport Extreme. Das war mir zu blöd mit der Fritzbox (dreimal getauscht).

    • Ich bin zu geizig umzusteigen – zumal mir die Fritz!Box von meinem ISP gestellt wurde. Und denen ist das, immerhin, inzwischen alles auch echt peinlich.

  3. Fritzbox7390kacktab Fritzbox7390kacktab

    Hallo,
    habe heute deine FritzBox-Geschichte gefunden, beachtlich…
    kann zwar einen Großteil deiner Fehler nicht bestätigen, hab aber ein Symptom, und das scheint mir identisch mit deinem zu sein, ich habe an der Fritzbox verschiedenen Macs, einen PC, 2 Drucker, einige iPhones und iPodTouch per LAN und WLAN angebunden. Und dann habe ich ein einziges Gerät, ein MacBook (weiss, 2007), wenn ich das aufklappe, dann stürzt die Fritzbox ab und bootet neu.
    Problem kann nahzu zu 100% nachvollzogen werden, mit allen Firmwareversionen egal ob stable oder Labor, Box startet dann einige Male neu bis das MacBook sich „eingelebt“ hat, dann läuft alles problemlos bis ich das MacBook wieder geschlossen habe und erneut aufklappe. MacBook im Schrank, tagelang kein Absturz, MacBook mit WLAN an die Box – tot!
    MacBook hat auch vorherigen Router (Vigor) manchmal mit WLAN-Zugriffen dazu gebracht, dass WLAN nicht mehr ging, aber bei der Fritzbox führt es immer zum Ende des gesamten Netzes.
    Aussage von AVM: setzen Sie die Fritzbox auf eine unterstützte Version zurück, wegen Labor und Telnetzugriff kein Support.
    Meine Meinung – Netzteil zu schwach oder Kühlleistung zu gering! kann ich aber noch nicht belegen, da mir vor allem die Zeit fehlt – übrigens Neuinstallation des MacBook brachte nichts.
    Hannes

    • Ja, dass es mit den WLAN-Chips in alten MacBooks Probleme geben soll, habe ich auch schon gehört. Meinst ist aber ein MacBook Pro „Mid 2010“ – da sind keine Probleme bekannt. Sagt AVM. Aber den traue ich ja inzwischen auch nur noch so weit, wie ich den ganzen Laden werfen kann…

      Ich habe inzwischen aber auch keine Lust mehr, mir da groß Gedanken drum zu machen. Ich habe mich gegenüber 1&1 und AVM da jetzt auf den Consumer-Standpunkt zurück gezogen: „Geht nicht, seht zu, dass ihr das repariert bekommt!“

  4. Fritzbox7390kacktab Fritzbox7390kacktab

    Hallo,
    habe heute deine FritzBox-Geschichte gefunden, beachtlich…
    kann zwar einen Großteil deiner Fehler nicht bestätigen, hab aber ein Symptom, und das scheint mir identisch mit deinem zu sein, ich habe an der Fritzbox verschiedenen Macs, einen PC, 2 Drucker, einige iPhones und iPodTouch per LAN und WLAN angebunden. Und dann habe ich ein einziges Gerät, ein MacBook (weiss, 2007), wenn ich das aufklappe, dann stürzt die Fritzbox ab und bootet neu.
    Problem kann nahzu zu 100% nachvollzogen werden, mit allen Firmwareversionen egal ob stable oder Labor, Box startet dann einige Male neu bis das MacBook sich „eingelebt“ hat, dann läuft alles problemlos bis ich das MacBook wieder geschlossen habe und erneut aufklappe. MacBook im Schrank, tagelang kein Absturz, MacBook mit WLAN an die Box – tot!
    MacBook hat auch vorherigen Router (Vigor) manchmal mit WLAN-Zugriffen dazu gebracht, dass WLAN nicht mehr ging, aber bei der Fritzbox führt es immer zum Ende des gesamten Netzes.
    Aussage von AVM: setzen Sie die Fritzbox auf eine unterstützte Version zurück, wegen Labor und Telnetzugriff kein Support.
    Meine Meinung – Netzteil zu schwach oder Kühlleistung zu gering! kann ich aber noch nicht belegen, da mir vor allem die Zeit fehlt – übrigens Neuinstallation des MacBook brachte nichts.
    Hannes

    • Ja, dass es mit den WLAN-Chips in alten MacBooks Probleme geben soll, habe ich auch schon gehört. Meinst ist aber ein MacBook Pro „Mid 2010“ – da sind keine Probleme bekannt. Sagt AVM. Aber den traue ich ja inzwischen auch nur noch so weit, wie ich den ganzen Laden werfen kann…

      Ich habe inzwischen aber auch keine Lust mehr, mir da groß Gedanken drum zu machen. Ich habe mich gegenüber 1&1 und AVM da jetzt auf den Consumer-Standpunkt zurück gezogen: „Geht nicht, seht zu, dass ihr das repariert bekommt!“

  5. Saint Fritz! Saint Fritz!

    Da bin ich ja fast schon beruhigt, deinen „Fehlerbericht“ gefunden zu haben. Ich suche mir seit Umstellung auf die 7390 mit Laborfirmware (die neuen Funktionen der Laborversion waren hier zwingende Voraussetzung zum Betrieb der Box) einen Wolf, wieso der initiale Seitenaufbau oftmals so QUÄLEND lange dauert. Von AVM kommen nur unbefriedigende Kommentare zurück, weder konstruktive Lösungsvorschläge noch Aussichten auf Besserung in der nächsten Version. Wenn das nicht bald gefixt wird, hole ich meinen alten Lancom-Router wieder aus dem Keller und bau ’nen externen AP ein. Es nervt!

    • Ja, der AVM-Support ist noch mal eine ganz eigene Frechheit… wenn ich für die Fritz!Box hätte bezahlen müssen, wäre ich schon längst nach Berlin gefahren und hätte das Ding dem nächstbesten AVMler an den Kopf geschmissen.

  6. Saint Fritz! Saint Fritz!

    Da bin ich ja fast schon beruhigt, deinen „Fehlerbericht“ gefunden zu haben. Ich suche mir seit Umstellung auf die 7390 mit Laborfirmware (die neuen Funktionen der Laborversion waren hier zwingende Voraussetzung zum Betrieb der Box) einen Wolf, wieso der initiale Seitenaufbau oftmals so QUÄLEND lange dauert. Von AVM kommen nur unbefriedigende Kommentare zurück, weder konstruktive Lösungsvorschläge noch Aussichten auf Besserung in der nächsten Version. Wenn das nicht bald gefixt wird, hole ich meinen alten Lancom-Router wieder aus dem Keller und bau ’nen externen AP ein. Es nervt!

    • Ja, der AVM-Support ist noch mal eine ganz eigene Frechheit… wenn ich für die Fritz!Box hätte bezahlen müssen, wäre ich schon längst nach Berlin gefahren und hätte das Ding dem nächstbesten AVMler an den Kopf geschmissen.

Kommentar verfassen

%d Bloggern gefällt das: